Cacher votre photo aux non inscrits

Actualité du site - Créé le - 30 Participations


33 remerciements
Administrateur
Cacher votre photo aux non inscrits

Bonjour les petits loups Vous pouvez dès à présent cacher votre photo de profil aux non inscrits du site afind 'améliorer votre confidentialité. Je pensais masquer les pseudos mais ça rendrait les discussions incompréhensibles.

Pour cacher votre photo :

-> On se rend sur Gérer mon compte -> Mes paramètres ma confidentialité -> Cacher ma photo aux on inscrits du forum -> oui !

Sachez que bientôt comme je l'ai promis :

  • l'utilisation d'un avatar seulement pour les forums sera possible
  • les plus gros posteurs bénéficieront d'une suppression des publicités automatiquement (c'est bibi qui offre)
  • les plus gros posteurs auront aussi la possibilité de mettre une petite citation en signature

Bien à vous =)


17 votes

L'option est actuellement fonctionnelle ou c'est une annonce ? Je n'arrive à la valider dans mon profil.


1 vote

@Wiloooo - Je mettrais une photo qui ne sera pas authentifiée , la seule utilisée jusqu'à présent sur le Net . Elle permettra au moins de mettre un visage sur les interventions . Je suis déjà très chiante parfois , je vais l'être un peu plus si ça peut m'épargner cette multitude de pubs qui m'emmerdent déjà trop souvent sur mes écrans . Meurki^^


1 vote


33 remerciements
Administrateur

L'option est opérationnelle, tu peux dès à présent cacher ta photo de profil :)


0 vote


Wiloooo tu es le meilleur !


0 vote

Toujours aussi nulle à chier avec les nouvelles technologies (qui me gonflent) , j'ai sollicité mon fiston qui , dans une vingtaine de minutes et parce que dans de bonnes dispositions , viendra faire la manip' nécessaire . Plus jeune , les branchements et manips n'avaient aucun secret pour moi . Là , mon cerveau bugge spontanément . L'esprit de compétition étant plus un handicap jusqu'à en perdre mes moyens , ce n'est d'évidence plus un scoop . Et puis surtout , je ne souhaite pas intégrer des trucs compliqués que je ne maitriserais jamais tellement ils évoluent . Je reste dans l'esprit de "La Famille Pierre à Feu" pour laquelle savoir survivre en terrain hostile , en pleine nature , avec rien , me correspond plus . Quand tout sera court-circuité , à quoi vont servir ces technologies dépendantes d'autres ?


0 vote

Coucou Mister Wiloo.

Merci pour tout le travail acharné que tu fais pour améliorer notre "vie" sur le site :)

On voit que tu t'y connais bien en informatique (et/ou programmation ?).

Perso je ne sais pas si ça me servira mais en tout cas voilà un grand merci , d'autant que je trouve ton site extra chouette :)

A plus beau gosse 🙋‍♂️


0 vote

Citation de Wiloooo #303325

L'option est opérationnelle, tu peux dès à présent cacher ta photo de profil :)

Pas chez moi alors, si je sélectionne le bouton radio "oui" puis que je clique sur "appliquer", le changement n'est pas pris en compte et le "non" reste sélectionné.


0 vote


33 remerciements
Administrateur

@Ivysaur Alors merci de me dire comment tu t'y prends car je viens de tester et cela fonctionne ....

@Gay62200 merci =)

@Jeanne00 Tu n'arrives pas à activer l'option ?


1 vote

Alors,

  • Je me rends sur la page https://betolerant.fr/user/compte

  • Je clique sur le bouton radio associé au "oui" en-dessous de la phrase "Cacher ma photo de profil aux non inscrits sur les forums" (bouton <input type="radio" value="1" name="cacherphoto" class="form-check-input">) (le label gagnerait d'ailleurs à être appliqué au bouton pour être lui aussi cliquable)

  • Je clique sur le bouton "Appliquer" (<button class="btn btn-primary">Appliquer</button>)

  • La page se recharge suite à la validation du formulaire, le "non" est à nouveau sélectionné.


2 votes


Citation de Ivysaur #303372

Idem chez moi!


1 vote

Peut-être faut-il être authentifié non ?

Je ne sais pas vu que moi je le suis et ça fonctionne impec ... à voir avec le chef 🤔


0 vote

Ahh peut être oui sinon je pensais à une question de navigateur (je suis sous Firefox)


1 vote

A voir perso je ne sais pas mais ça m'y a fait penser vu que moi je le suis et que ça passe 🤔


0 vote

Bonjour,

Je suis nouveau et j'ai cliqué sur photo privée lors du téléchargement de celle-ci, est-ce la même chose ?

vous qui me lisez, vous voyez ma photo de profil ?

cordialement.


0 vote

@Wiloooo - Nan , j'y suis j'y reste ... 😎


0 vote


33 remerciements
Administrateur

Le souci a été officiellement réglé ! Tout fonctionne bien =)

déoslé pour l'attente :$


0 vote


4 remerciements

ok exact merci wilooo


0 vote


1 remerciement

Hum... bah je suis sur Firefox et le problème est toujours présent de mon côté =|


0 vote


33 remerciements
Administrateur

Aucun rapport avec votre navigateur... J'ai effectué tous les tests possibles ça devrait fonctionner !

Edit : je viens de retester tout fonctionne

5/5


0 vote

Moi quand je le fais ça me dit "Vos nouveaux paramètres sont sauvegardés" avant, j'avais pas du tout cette notification, rien ne s'afficher. Pourtant quand je vérifie ensuite le "non" est toujours cocher. J'ai essayé sur tel, sur pc rien n'y fait ! Bizarre :/


0 vote


33 remerciements
Administrateur

Normalement ça devrait fonctionner..... Je viens d'effectuer encore 5 tests....

Je reviens vers vous plus tard je vais m'alcooliser.


0 vote

En tout cas pour moi c'est bon ça marche. Ce serait donc une histoire de profil authentifié, comme l'avait supposé Gay62200..?


0 vote


1 remerciement

Je pense aussi car de mon côté la fonctionnalité ne bascule pas sur oui.

Et jai vérifié s'il pouvait s'agir d'un petit bug. En me déconnectant et en regardant notre conversation, mais je suis toujours visible.

Je rejoins donc Gay62200


0 vote

Citation de Wiloooo #304109

Mdrrr Wiloooo bonne picole lol

Citation de Leo85 #304115

Bonsoir Leo Tu étais pas authentifié avant ?

Citation de Kamsii #304131

Bonsoir à toi aussi Kamsii à la rigueur si jamais c'est vraiment le souci pourquoi ne pas t'authentifier :p

Fin ce que j'en dis haha :)

Bises à vous les loulous 😘


0 vote


4 remerciements

Pour info, je ne suis pas authentifié et pour moi ça fonctionne.

J'ai fait une verif via Google et ma photo n'est pas visible contrairement à avant.


0 vote


1 remerciement

Gay 62200 parce que jai pas forcément envie voila tout. Et vu le nombre d'années, c'est pas nécessaire ;)

LORANLAO Qu'elle chance x)

Bonne journée


0 vote


33 remerciements
Administrateur

Kamsii m'a confirmé cela fonctionne

si ça bug vous pouvez l'insulter ! 🤣 😝 😉 😛


0 vote

Yep, c'est bon ça fonctionne !


0 vote


1 remerciement

Nan mais oh !!! xD


1 vote




Pour participer à ce sujet, il faut être obligatoirement inscrit