Le site se déconnecte de manière régulière

Romance83
Publiée le 30/12/2017 à 17:32 - Modification par romance83 le 30/12/2017 - 17:32:31
Auteur du sujet

Bonjour, Est ce normal que le site se déconnecte qd on ne navigue pas dans les rubriques ou les profils? Et ceci depuis qu'il y a le bouton Facebook! Je n'avais pas ces déconnections avant? Avez vous le meme soucis? Mercii ( blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla blablabla (dsl fallait mettre 45 mots 😋)
#265143

Wiloooo
Modération
Publiée le 30/12/2017 à 17:56
Bonjour ce n'est pas normal Si le site se déconnecte en général c'est que tu restes longtemps sur le tchat. C'est un bug je dois le régler !
 0 vote #265146
Romance83
Publiée le 30/12/2017 à 18:03
Auteur du sujet

Non le tchat je n y vais quasiement pas! Merci, bonnes fêtes ! 😊
 0 vote #265147
Wiloooo
Modération
Publiée le 30/12/2017 à 18:07
Citation de Romance83
Non le tchat je n y vais quasiement pas! Merci, bonnes fêtes ! 😊
étrange alors je vais voir si d 'autres sont dans ton cas :)
 0 vote #265149
Romance83
Publiée le 30/12/2017 à 18:10
Auteur du sujet

👍
 0 vote #265150
Wiloooo
Modération
Publiée le 30/12/2017 à 18:57
Okay je vais voir ce qu'il se passe ça commence un peu à m'agacer car j'avais déjà fait des modifications mais rien n'y fait :(
 0 vote #265167
Membre désinscrit
Publiée le 30/12/2017 à 18:57 - Modification par clenake le 30/12/2017 - 18:57:29
Salut :) Il a raison, ca n'arrête pas même quand on est en discussion instantanée dans la messagerie. Les autres onglets se déconnectent même si tu es actif sur une page. Et la messagerie continue a fonctionné mais si tu rafraichis la page, en fait t'es plus connecté. #265166
Romance83
Publiée le 30/12/2017 à 19:01
Auteur du sujet

Moi la déconnection se fait uniquement qd je ne suis plus actif sur le site ( qd je ne bouge plus la souris) et au bout d'un quart d'heure, vingt minutes environ
 0 vote #265168
Villedesbli
Publiée le 30/12/2017 à 19:23
Citation de Wiloooo
Okay je vais voir ce qu il se passe ça commence un peu à m agacer car j avais déjà fait des modifications mais rien n y fait :(
t'à pensé à rebout le serveur ?
 0 vote #265174
Wiloooo
Modération
Publiée le 30/12/2017 à 19:24
@villedesbli une baffe dans ta figure ? 😆
 0 vote #265175
Membre désinscrit
Publiée le 30/12/2017 à 19:49
J'ai le même souci. Il me déconnecte régulièrement peu importe que je sois sur la messagerie, le forum, ... Tant que je n'envoie pas quelque chose... Parfois ennuyant lorsque je tente un commentaire et que je prend bien le temps de me relire ou répondre à de long message privé. #265186
Membre désinscrit
Publiée le 31/12/2017 à 00:56
Bonsoir, Effectivement, je suis d'accord avec Romance83 et VanilleXena, cela, personnellement me le fait lorsque je suis sur les forums surtout, entrain de tapoter une réponse qui ne peut s'envoyer, au détriment d'un compte à rebours qui sait. Voilà, juste pour notifier. #265277
Membre désinscrit
Publiée le 31/12/2017 à 01:03 - Modification par daniela03 le 31/12/2017 - 01:03:01
Je me suis faite piéger plusieurs fois, mes messages et réponses n'ayant pas été enregistrés puisque déconnectée. Du coup, je fais désormais une sauvegarde avant de valider, pour éviter toute déconvenue mais ceci, plus la difficulté de partager des liens façon Facebook, sans se prendre la tête à les rédiger en HTML, en particulier quand il ne s'agit pas d'une adresse Youtube mais DailyMotion, fait que la convivialité est vite effacée. #265278
Yotuel
Publiée le 31/12/2017 à 17:22
Ça m'est aussi quand j'étais en train de rédiger un long post. Je vous dis pas mon état quand j'ai appuyé sur "répondre" et que tout le post rédigé est parti en fumée. Ma tactique perso pour le forum est d'ouvrir une autre page du site sur un autre onglet et de l'actualiser assez souvent pendant que je rédige le post.
 0 vote #265388
Membre désinscrit
Publiée le 31/12/2017 à 17:24
Personnellement, je l'écris sur word pour éviter que mes textes partent en fumée #265389
Membre désinscrit
Publiée le 03/01/2018 à 12:53 - Modification par PeterEtZizi le 31/12/2017 - 07:40:06
@Wiloo : tu n'as pas programmé un timeout sur inactivité, par zazard ? Hmmm ? :yoda: EDIT : qu'est-ce que tu as dans bootstrap.js comme plug ins ? #265291
Membre désinscrit
Publiée le 03/01/2018 à 12:53
+1 pour la redaction dans le bloc notes. L'autre jour j'ai ecrit un texte de 50 lignes au Service consommateurs d'un hypermarche pour me plaindre d'une c*nnerie insupportable, et quand j'ai clique sur "envoyer" j'ai eu un message "session expiree" et j'ai tout perdu.... Quels c*ns ! #265396
Membre désinscrit
Publiée le 06/01/2018 à 20:11
ça m'est encore arrivé hier, je suis parti genre 5 minutes sur youtube chercher une musique à écouter et là pouf j'suis déconnecté. why. #265308
Membre désinscrit
Publiée le 18/01/2018 à 21:53
Je sais pas ou tu en es Wiloooo, mais perso c'est toujours le souk 🙂 #267652
Wiloooo
Modération
Publiée le 18/01/2018 à 21:54
@Clenake je suis complètement paumé :( j'arrive tjrs à réparer ce souci
 0 vote #267653
Membre désinscrit
Publiée le 18/01/2018 à 21:57
Si t'as besoin d'un coup de main pour faire des tests ou autre, hésites pas j'ai du temps #267655
Wiloooo
Modération
Publiée le 25/01/2018 à 13:13
Bonne nouvelle, je viens de trouver la raison de ce bug (agaçant) et il est maintenant corrigé :) Après 3 jours d'acharnement ! AMen !!!
 0 vote #268405
Membre désinscrit
Publiée le 25/01/2018 à 14:17
Merci beaucoup !! #268409
Membre désinscrit
Publiée le 25/01/2018 à 15:26
Alléluia !!! Merci Wiloooo 🙂 #268412
Romance83
Publiée le 27/01/2018 à 07:48
Auteur du sujet

Merci 😉
 0 vote #268572
Membre désinscrit
Publiée le 27/01/2018 à 12:54
Perso mon bug c'est pas trop dans la deconnection, c'est plutôt dans les boutons qui ne marchent plus... style mon profil, ou localisation dans les recherches, la seule chose que j'ai trouvé (l'effacement de l'historique ne marche pas) c'est de ré-ouvrir un nouvel onglet sur le bouton, une ou deux fois de suite et ça fini par marcher) #268588