Adblock débloque ?

photo de l'auteur Moufle
Moufle
Non binaire de 27 ans
Paris
Bonjour, Bonsoir

Voilà, j'ai désactivé Adblock sur ce site (à mon grand regret, parce que j'ai dû acheter une Audi, une Volvo, trois smartphones, deux tablettes et me suis inscrit sur 36 sites de rencontre hétérostroisptitspoits)

Bref, du coup vous gagnez des sous et tout, mais vous me traitez quand même de p'tit filou :'(

Genre pas tout le temps, mais parfois je vais sur une page et je reçois le message d'avertissement malgré que mon adblock soit désinstallé pour beto. Donc... bha je sais pas, j'dois retourner à l'accueil, et recliquer ailleurs, puis ça me le remet, alors j'me déco/reco, et parfois ca passe... mais c'est quand même grave fréquent et un peu chiant

Voilààà, si vous pouviez y faire quelque chose, ou si e peux y faire quelque chose, ce serait cool, merci :)


photo de l'auteur Mickven
Mickven
Homme de 26 ans
Toulouse

2 remerciements
j'ai la même chose que toi ...
ma technique ...
shift ! x)
quand tu click sur un lien ou un profils il va creer un nouveau onglet !
Le but du jeu ?
Attendre qu'il charge au moins 5 sec avant d'aller sur la page voila et si il dise blabla adblock ou autre ...
Ben shift again au moins tu n'a pas a revenir a chaque fois sur google .... c'est deja ça ....

photo de l'auteur Wiloooo
Wiloooo
Homme de 29 ans
reims

33 remerciements
Administrateur
Et oui ça doit pas être évident de voir la publicité. C'est un sentiment difficile je peux comprendre. Mais je vis de ça, du coup je ne culpabilise pas du TOUT.

Pour le message d'adblock je vais voir ce que je peux faire. Car de mon côté tout fonctionne bien.

Pouvez-vous me donner votre navigateur, système d'exploitation etc 

photo de l'auteur Khloroforme
Khloroforme
Homme de 23 ans
Paris

29 remerciements
Moufle :Voilà, j'ai désactivé Adblock sur ce site (à mon grand regret, parce que j'ai dû acheter une Audi, une Volvo, trois smartphones, deux tablettes et me suis inscrit sur 36 sites de rencontre hétérostroisptitspoits

Ah ah ah ah putain je t'aime

Sinon la même

J'suis sur Firefox, ça me le fait pas tout le temps mais environ 1 page sur 5 oué, c'est pas la mort mais c'est un peu chiant (surtout quand on répond un pavé à un sujet et qu'après le bloqueur d'adblock te fait tout recommencer)

PS: Jsépassékwa le système d'exploitation, à tout hasard je vais dire Windows 8

photo de l'auteur Mickven
Mickven
Homme de 26 ans
Toulouse

2 remerciements
Pour ma part mon adblock est aussi désactivé .
WIndows 10 famillial
Sous Firefox
Je n'ai pas d'antivirus

photo de l'auteur Wiloooo
Wiloooo
Homme de 29 ans
reims

33 remerciements
Administrateur
Le souci vient de firefox....

Mais je sais pas pourquoi :'(

photo de l'auteur Mickven
Mickven
Homme de 26 ans
Toulouse

2 remerciements
Bon... on va changer de navigateur !!
Adieu FireFox !
edit : voila j’envoie le message direct message adblock blabla ....
Firefox est hanté

photo de l'auteur Wiloooo
Wiloooo
Homme de 29 ans
reims

33 remerciements
Administrateur
Le mieux c'est que tu tests avec Chromium
http://www.commentcamarche.net/download/telecharger-34076765-chromium?

C'est comme Google chrome sans le fliquage.... J'attends ton retour :)

photo de l'auteur Mickven
Mickven
Homme de 26 ans
Toulouse

2 remerciements
j'arrive pas a l'installer ^^" il dit qu'il y a un problème j'ai lu ton lien et il dise jusqu’à windows 8 alors que je suis a 10 x)))
edit: je ne sais pas si cela viens de toi wilooo mais je n'ai plus de problème avec firefox . Crions pas victoire trop vite

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Moi j'ai pas de souci j'utilise google chrome !

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Change juste de naviguateur  , ca marchera peu etre

photo de l'auteur Moufle
Moufle
Non binaire de 27 ans
Paris
J'vais me mettre à Chrome alors (juste pour beto, statut privilégié)

photo de l'auteur Khloroforme
Khloroforme
Homme de 23 ans
Paris

29 remerciements
Han la flemme de changer j'aime pas du tout Chrome

Bon bah au pire c'pas très dérangeant, c'est juste caca

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Bonjour,

Je me permet de venir ici car j'ai un problème similaire depuis avant-hier.
Lors de mon inscription, j'avais ajouté le site dans la liste blanche d'adblock, et tout marchait très bien. Mais depuis avant-hier, impossible de charger la moindre page, le message d'avertissement anti adblock apparaît systématiquement.

J'ai essayé de changer de navigateur -> même résultat, impossible de naviguer, même avec adblock totalement désactivé.

Le seul moyen qui m'a permis de contourner l'avertissement pour poster ce message, c'est de désactiver le javascript, mais cela neutralise la moitié des fonctionnalités du site.

Configuration : OS : Archlinux x86-64. Navigateurs testés : Chromium et Firefox

Si vous pouviez faire quelque-chose pour améliorer la situation, ce serait fort agréable.

Merci d'avance !

photo de l'auteur Wiloooo
Wiloooo
Homme de 29 ans
reims

33 remerciements
Administrateur
Il ne faut pas bloquer les publicités ainsi qu'analytics ;)

photo de l'auteur Enneathusias
Enneathusias
Homme de 45 ans
Lyon

105 remerciements
Sur mon PC, même situation que Newt (mais Windows 7 et Firefox), de même qu'au moins un autre de mes amis virtuels sur ce site. Quand j'utilise Internet Explorer, cela fonctionne, mais j'ai des messages à chaque page m'indiquant que le site est non sécurisé et honnêtement, ça m'ennuie de changer de navigateur. Là, je suis sur un nouveau portable sous Windows 10 et Firefox et je me retrouve dans la configuration de Kloro, à savoir, de temps en temps, l'affichage d'un message me disant que Adblock est installé, alors que je ne l'ai JAMAIS installé sur ce nouveau portable.

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Là c'est même plus question de bloquer les publicités ou non, à partir du moment ou le site repère qu'on à installer un bloqueur, même désactivé, il nous empêche de naviguer.

On aurais pas à ce munir d'anti pubs si de nombreux sites n'abusaient pas avec des fenêtres qui s'ouvrent ici et là tout le temps.
Mais même en étant sympas et en désactivant les anti pubs pour be-tolerant ça ne passe pas donc là c'est qu'il y a un problème quelque part.

J'utilise également Firefox, qui fonctionnait très bien jusque là (en désactivant les anti pubs bien sûr), mais là c'est pire qu'une page de pubs le bloqueur, il ne prends rien en compte, que ce soit avant, après, pendant, etc ... la désactivation de l'anti pub.

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Bonjour Wiloooo

Merci pour la réponse,

Cependant je le répète, même en débloquant tout (adblock totalement désactivé, et tout d'autorisé sur la page, y compris google-analytics), l'avertissement apparaît quand même.

Bon, j'ai finalement réussi à contourner le problème (je parle bien de contournement, le problème existe toujours) en développant un petit addon basé sur noscript qui inhibe le script de redirection (je peux même réactiver adblock du coup :p )

Il est cependant curieux que ce script fournisse autant de "faux positifs"

photo de l'auteur Robot
Ancien membre
Utilisateur désinscrit
Moi sur PC je n'ai aucun problème, par contre sur IPhone je tombe souvent dessus bizarrement (j'utilise Safari). :/

photo de l'auteur Anthony1992
Anthony1992
Homme de 26 ans
Vincennes
Salut :)

Pour ma part j'ai un problème similaire: il me demande de désactiver adblock parfois, pas tout le temps.

Je n'utilise pas de bloqueur de publicité . Je suis sur Safari et Mac (Os X El Capitan version 10.11. 5, il semblerait)

Merci :) !

Pour participer à ce sujet, il faut être obligatoirement inscrit