Bugs pour éditer un profil

avatar contributeur de Superponey
Superponey   - Modification par Superpositoire le 08/05/2018 - 13:56:30

Salut, en visitant un peu quelques profils, j'ai remarqué que les fonctionnalités pour insérer des liens, mettre en gras, en italique etc etc... ne fonctionnaient plus.

Du coup j'ai vérifié sur mon profil et en effet, il est illisible ahah

Je me demandais si c'était possible de réparer ça ou ... pas ?

Wala wala, merci :p

avatar contributeur de Alvin6
Alvin6  

Holà !

Ceci est dû à la mise à jour où le site est passé du bbcode au markdown pour la mise en page des profils et forums... et donc ce n'est pas vraiment un bug :) et... c'est aux utilisateurs de changer le langage de leur profil afin que les fonctionnalités puissent fonctionner :)

Alvin6, Modératrice.

avatar contributeur de Superponey
Superponey  

Mouais, merci pour ta réponse :p

mais du coup il n'y a plus moyen de changer de couleur du texte ou de centrer ?

De plus, je n'arrive pas à correctement mettre des images ou des liens de vidéos youtube :/

avatar contributeur de Alvin6
Alvin6   - modifié par Alvin6 le 10/05/2018 - 08:41:01

La seule "couleur" possible est le gras... avec deux astériques sans l'espace de part et d'autre de ton texte souhaité.

Pour les images, il faut le code suivant

![mets ce que tu veux ici](https://lien de l'image)

Attention, il faut bien le point d'exclamation, qu'il n'y ait pas d'espace entre les différentes parties du code... et une image en HTTPS /!\ (voici un site hébergeur en https : zupimage

Maintenant, les liens de vidéo youtube devront etre sous forme de lien normal, comme voici

[Titre de la vidéo ou ce que tu veux](https://lien de la vidéo)

avatar contributeur de Superponey
Superponey  

Ahhhh okayy.

Dommage que les images et les vidéos ne s'affichent pas directement sur les profils.

Je suppose que c'est pour éviter une surcharge sur le site ?

Merciiiiiii

avatar contributeur de Alvin6
Alvin6  

Les images s'affichent directement sur le profil, comme tu peux le voir sur mon profil.. mais ce n'est plus le cas des vidéos, qui augmentaient le temps de chargement de la page :/

De rien ;)

avatar contributeur de Superponey
Superponey  

Ah, c'est bizarre, car j'ai mis une image, mais faut cliquer sur le mot clé que j'ai mis pour la voir, pourtant c'est une image en https.

C'est normal ?

avatar contributeur de Alvin6
Alvin6  

Tu as bien mis le point d'exclamation?

avatar contributeur de Superponey
Superponey  

Quel point d'exclamation ?


Pour participer à ce sujet vous devez obligatoirement créer un compte.